Web Connector Troubleshooting

Error: Web Connector supports only QuickBooks 2015 or later

This is an error message generated by the Web Connector, if the version of QuickBooks Pro, Premier, Enterprise, or Point of Sale is older than 2015. 

Cause(s)

This error message is caused when the version of QuickBooks is older than 2015 or if QuickBooks Point of Sale is in use.

Solution

  1. Update to the latest version of QuickBooks Pro, Premier, Enterprise. Connex and the Web Connector is only compatible with 2015 versions of QuickBooks or higher.
  2. Ensure you're using the latest version of the Web Connector. For QuickBooks Pro, Premier, and Enterprise customers, must be using Web Connector version 2.2.0.34 or higher (please see: What version of the Web Connector should I use?).
  3. QuickBooks Point of Sale. If you are a QuickBooks Point of Sale customer, you must use Web Connector version 2.1.0.30 (please see: What version of the web connector should I use if I use QuickBooks POS?).

Web Connector Support

Updating, removing, installing, or reinstalling either QuickBooks or the Web Connector is beyond the scope of Connex support. If you require assistance, we highly recommend connecting with your IT department or Intuit Support.

Can't find what you're looking for? Let us help you right now!