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The name last name, first name of the list element is already in use.
Change your customer mapping
Description
You sync orders from your website to QuickBooks. Although the order syncs correctly, you get this error:
Error 3100 : While trying to Add Customer Wademan, Jennifer. QB responded: The name "Wademan, Jennifer" of the list element is already in use.
Cause
In your customer matching settings, Connex matches customers by last name, first name. The customer exists in QuickBooks, but the name is first name last name:
Solution
Login to QuickBooks as admin
Retry the sync by logging into QuickBooks as admin.
Change your customer mapping
Follow these steps:
- Login to Connex.
- Click manage.
- Expand customers.
- Under matching, choose first name last name: