Feature Request: Two-factor Authentication Support on Magento 2

The latest version of Magento (2.4), automatically enables two-factor authentication or "2FA".

Unfortunately, Connex does not currently support 2FA for Magento 2. Therefore, an error message will result with 2FA enabled. For example: 

{"message":"You are required to configure personal Two-Factor Authorization in order to login. Please check your email.","parameters":{"providers":["google"],"active_providers":[]}}

 

0

Comments

1 comment
  • This is correct. Unfortunately, if you are a Magento 2 customer and upgrade your site to the latest version (2.4), you will need to disable two-factor authentication to continue to take advantage of Connex.

    We'll likely take a look at this in Q1 2021.

    0

Please sign in to leave a comment.

Didn't find what you were looking for?

New post