What version of the web connector should I use if I use QuickBooks POS?

 LOCKED

This article is archived.

No Longer Supported

As of May 2019, Sync with Connex is no longer offering or supporting integration with QuickBooks Point-of-Sale.

 

If you use QuickBooks POS, you must install version 2.030.

Intuit has released multiple versions of the Web Connector. We recommend version 2.1.0.30.

*Note: If you use QuickBooks Desktop version 2015 or later, it comes with version 2.2.0.71. 

I already have the web connector and it says version 2.2.0.71. How do I replace it?

If you install 2.1.0.30 and 2.2.071 is on the PC, you will continue to see 2.2.071. You must delete 2.2.071 entirely:

  1. Download version 2.1.0.30 of the web connector and place it on your desktop.
  2. Go to C:\Program Files (x86)\Common Files\Intuit\QuickBooks and delete the Web Connector folder.
  3. Double click the 2.030 installer and complete the set-up.
  4. Go to C:\Program Files (x86)\Common Files\Intuit\QuickBooks\QBWebConnector
  5. Right click QBWebConnector and select pin to taskbar. The Web Connector will appear as an yellow icon at the bottom of the screen.
  6. Click the Web Connector icon.
  7. If you see no applications, you will need new pairing files.
  8. In QuickBooks POS, go to file and go into multi-user mode.
  9.  Login to your Connex for QuickBooks account.
  10. In the left nav select the option 'Download Pairing File'.
  11. Double-click the pairing file.
  12. The Web Connector will prompt you to login to QuickBooks or select a company file. Follow the on-screen prompts.
  13. Once the Web Connector adds the connection, enter your Connex password in the password field and save. Finally, check the Auto-run box to run the Web Connector automatically.
Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Article is closed for comments.