Login and Performance

Activation Failed, Error: There is no matching order with the email you have specified or billing is deactivated.

Trouble shooting the Activation Failed error.

Problem

Error: There is no matching order with the email you have specified or billing is deactivated.

Cause

This error will occur when attempted to activate a 14-day free trial after purchase of a subscription of Connex. Most likely, the billing profile email used is incorrect or the wrong subscription product was purchased by mistake.

Solution(s)

  1. For 14-day free trial customers, no license key is required.
  2. Double-check the billing profile email and ensure it is correct. Note: This may be different from the Connex username/email, as our billing system is entirely separate from Connex.
  3. For Shopify customers, if you purchased Connex through the Shopify App Store please confirm that you agreed to the monthly and activation fee. Please ensure that you are actively paying Connex. If you require billing assistance, please contact Shopify support.
  4. If you purchased Connex for QuickBooks Online, but meant to purchase Connex for QuickBooks Desktop (or vice versa), please contact us and we will correct your billing.
  5. Did you fully complete check out? Visit our billing system and ensure checkout is complete. Once complete, you'll receive a confirmation email and order receipt.

 

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